Veebileht Phyton 2.7 pealt 3.0 peale tõsta - Wisestly
Veebileht Phyton 2.7 pealt 3.0 peale tõsta

Projekti kirjeldus

Pärast veebimajutus.ee poolset uuendust on veebileht maas.

Veebileht, oli arendatud Phytoni 2.7 peale, uuendamisel 3.0 peale tekkis probleem ja annab veateadet:

ImportError: Shared object "libffi.so.6" not found, required by "_cffi_backend.so"

ja Flask-WeasyPrint teek, mis on rakendusele vajalik, ei installeeru (võimalik, et teek ei toeta uut Pythoni versiooni)

Kas leidub Phytoni-ninjat, kes lehe korda teeks?

Jaga projekti

Alusta vestlust

Küsimused

Ühtegi küsimust ei ole veel küsitud

SULETUD olek
2 pakkumist
475€ keskmine
- eelarve
Tehtud pakkumised

Martin Sults

500.00€ (+KM) / 14 päeva
Vestle kasutajaga

Jaagup Toome

450.00€ (+KM) / 7 päeva
Vestle kasutajaga